Olympus has issued firmware updates for a number of PEN and OM-D cameras to correct an AF-malfunction that could occur with two Panasonic lenses.


The Panasonic Leica DG Vario-Elmarit 50-200mm f/2.8-4 POWER OIS, one of the two lenses covered by the latest firmware updates. (Source: Panasonic.)

The cameras involved are the PEN  E-P5, E-P3, E-PL6, E-PL5, EP-L3, E-PM2 and E-PM1 and original OM-D E-M5 and E-M10 models. The lenses affected are the Leica-branded DG Elmarit 200mm f/2.8 POWER OIS and DG Vario-Elmarit 50-200mm f/2.8-4 POWER OIS. Before updating the firmware on any camera, owners must install the Digital Camera Updater which is available from Olympus support page. Click here to obtain it and locate the firmware download for your camera.